You are here

hardening

Error message

Deprecated function: Optional parameter $input declared before required parameter $form_state is implicitly treated as a required parameter in include_once() (line 1439 of /usr/share/nginx/html/blog.headup.ws/htdocs/includes/bootstrap.inc).

Hardened environment: GRSecurity + VMWare Server

After a common install of vmware-server...

GRSecurity + Java = Killed + Headup = Running App

When we work with hardened kernels and tools like grsecurity and PaX, we faced to problems like:

Subscribe to RSS - hardening